Amty Tech Blog

Posts Tagged ‘Unable to recognize specified IPSW

While trying to jailbreak before unlocking your iPhone 3G / iPhone 3Gs on iOS 4.0 using Redsn0w 0.9.5 you may have received an error saying:

Unable to recognize specified IPSW

  • Verify that the right version and the latest build of Redsn0w is being used. To jailbreak iOS 4.0 on iPhone 3G / iPhone 3Gs you need Redsn0w 0.9.5 beta 5 build 3  download it from here for: Windows or Mac, Maybe because your redsn0w version is not compatible with the ipsw or iPhone that you are trying to unlock, that’s why it’s giving error that it isn’t able to recognize the specified ipsw file.
  • Verify that you are using the right build of iOS 4.0 firmware specific for your Apple iPhone 3G or 3Gs. There may be confusion as the GoldMaster release and final release use the same build number and file name for both builds is same. But you have to use the official iOS 4.0 for this purpose. You can see the list of the official download link for iOS 4.0 here.
  • Verify that the file that you downloaded is having extension .ipsw and not .zip if it is .zip, then rename it to .ipsw
  • Change the folder for your redsn0w and ipsw file. If they are on desktop right now, make a new folder on desktop and move them inside that folder and launch again,  Make sure that iTunes is updated & latest version.

Categories

Pages

Blog Stats

  • 74,685 hits